Issues with the Verse-O-Matic

There have been some issues with the Verse-O-Matic that have not been addressed.  I’m not sure at this point if it is due to changes in WP that have not been accounted for, deprecated functions in PHP (I know there are some in the script), or if it is with MySQL.  Regardless of where the issues lie, I will be releasing a fixed version to address the issues with the plugin.

However, note that this fix will be tested on and compatible with the most current version of WP (currently 2.5.1).  It is important to keep up with the changes in WordPress to make sure that your blog is secure and running smoothly.  While the fixes may work on earlier versions of WP (it has certainly been fine in the past), I cannot guarantee that it will for certain.

Comments

  1. hilda prado says

    I have wordpress 2.8. Is the current version of Verse-o-matic compatible with WordPress 2.8 or 2.7?

    Thank you

    hilda

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>